読者です 読者をやめる 読者になる 読者になる

hotoolong's blog

Railsやvimや気になったことを綴ってます

Railsのインストールができました

ruby

http://d.hatena.ne.jp/hotoolong/20100623/1277304296
で、インストールに失敗してたのですが、
ちょっと気になってたので、gemのバージョンを上げるといけました。

手順はRubyGems のインストールを参考にしました。

Ruby on Rails 2.3.5 を入れる場合は, RubyGems のバージョンは 1.3.2 以降でなくてはならない

というのを確認して、gem18のバージョンを確認すると

%gem18 -v
1.1.1

という訳でRailsの1.x台のインストールもできなくなってるようで見つからないと言われていたようです。
これでRailsでチョンプロ書いてみようかと思います。